<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=Edge" />
    <title>Shining Stars Receive Presidential  Lifetime Achievement Award &#187;</title>
    <link rel="pingback" href="http://pensacolavoice.com/xmlrpc.php" /> 
    <link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://pensacolavoice.com/feed" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://pensacolavoice.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Shining Stars Receive Presidential  Lifetime Achievement Award Comments Feed" href="http://pensacolavoice.com/archives/7133/feed" />
	<script type="text/javascript">
	WebFontConfig = {
		google: { families: ['Pontano+Sans::latin'] }
	};
	(function() {
		var wf = document.createElement('script');
		wf.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
		wf.type = 'text/javascript';
		wf.async = 'true';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(wf, s);
	})(); 
    </script>
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/pensacolavoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.11"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cfblbcss-css'  href='http://pensacolavoice.com/wp-content/plugins/cardoza-facebook-like-box/cardozafacebook.css?ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='cwpcss-css'  href='http://pensacolavoice.com/wp-content/plugins/cardoza-wordpress-poll/public/css/CWPPoll.css?ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='cwpcssjqui-css'  href='http://pensacolavoice.com/wp-content/plugins/cardoza-wordpress-poll/public/css/JqueryUi.css?ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://pensacolavoice.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://pensacolavoice.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://pensacolavoice.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-stylesheet-css'  href='http://pensacolavoice.com/wp-content/themes/graphene/style.css?ver=4.3.11' type='text/css' media='screen' />
<link rel='stylesheet' id='graphene-print-css'  href='http://pensacolavoice.com/wp-content/themes/graphene/style-print.css?ver=4.3.11' type='text/css' media='print' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://pensacolavoice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-stats-css'  href='http://pensacolavoice.com/wp-content/plugins/wp-stats/stats-css.css?ver=2.50' type='text/css' media='all' />
<script type='text/javascript' src='http://pensacolavoice.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://pensacolavoice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://pensacolavoice.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://pensacolavoice.com/wp-content/plugins/banner-manager/load.min.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://pensacolavoice.com/wp-content/plugins/cardoza-facebook-like-box/cardozafacebook.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://pensacolavoice.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pensacolavoice.com/wp-content/plugins/cardoza-wordpress-poll/public/js/CWPPoll.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://pensacolavoice.com/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://pensacolavoice.com/wp-content/themes/graphene/js/jquery.tools.min.js?ver=4.3.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var grapheneJS = {"templateUrl":"http:\/\/pensacolavoice.com\/wp-content\/themes\/graphene","isSingular":"1","shouldShowComments":"1","commentsOrder":"newest","sliderDisable":"","sliderAnimation":"horizontal-slide","sliderTransSpeed":"200","sliderInterval":"7000","sliderDisplay":"thumbnail-excerpt","infScroll":"","infScrollClick":"","infScrollComments":"","totalPosts":"1","postsPerPage":"7","isPageNavi":"","infScrollMsgText":"Fetching window.grapheneInfScrollItemsPerPage more item from window.grapheneInfScrollItemsLeft left ...","infScrollMsgTextPlural":"Fetching window.grapheneInfScrollItemsPerPage more items from window.grapheneInfScrollItemsLeft left ...","infScrollFinishedText":"No more items to fetch","commentsPerPage":"50","totalComments":"0","infScrollCommentsMsg":"Fetching window.grapheneInfScrollCommentsPerPage more top level comment from window.grapheneInfScrollCommentsLeft left ...","infScrollCommentsMsgPlural":"Fetching window.grapheneInfScrollCommentsPerPage more top level comments from window.grapheneInfScrollCommentsLeft left ...","infScrollCommentsFinishedMsg":"No more comments to fetch"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pensacolavoice.com/wp-content/themes/graphene/js/graphene.js?ver=4.3.11'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pensacolavoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://pensacolavoice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How The Mainstream Media Is  Helping Russia' href='http://pensacolavoice.com/archives/7130' />
<meta name="generator" content="WordPress 4.3.11" />
<link rel='canonical' href='http://pensacolavoice.com/archives/7133' />
<link rel='shortlink' href='http://wp.me/p6c4xR-1R3' />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'http://pensacolavoice.com/wp-admin/admin-ajax.php',
   nonce : '5090e6143c'
 };
</script>
<!--no stylsheet loading--><meta property="fb:app_id" content="197802246911264"/><!-- <meta name="NextGEN" version="2.1.7" /> -->
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.header_title, .header_title a, .header_title a:visited, .header_title a:hover, .header_desc {color:#blank}#nav li ul{width:200px} #nav li ul ul{margin-left:200px}#header-menu ul li a, #secondary-menu ul li a{width:180px}
</style>
		<link rel="icon" href="http://pensacolavoice.com/favicon.ico" type="image/x-icon" />
		<!--[if lte IE 7]>
      <style type="text/css" media="screen">
      	#footer, div.sidebar-wrap, .block-button, .featured_slider, #slider_root, #nav li ul, .pie{behavior: url(http://pensacolavoice.com/wp-content/themes/graphene/js/PIE.php);}
        .featured_slider{margin-top:0 !important;}
        #header-menu-wrap {z-index:5}
      </style>
    <![endif]-->
    <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; background-image: url('http://pensacolavoice.com/wp-content/uploads/2015/08/casino-beach-pensacola-beach-fl.jpg'); background-repeat: repeat; background-position: top center; background-attachment: scroll; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Shining Stars Receive Presidential  Lifetime Achievement Award" />
<meta property="og:url" content="http://pensacolavoice.com/archives/7133" />
<meta property="og:description" content="&nbsp; Saturday evening at the Whitewater Creek Country Club in Fayetteville, Georgia, four of Pensacola’s Shining Stars received the Barack Obama Presidential Lifetime Achievement Award. Jacquelin..." />
<meta property="article:published_time" content="2017-05-25T00:24:37+00:00" />
<meta property="article:modified_time" content="2017-05-25T00:24:37+00:00" />
<meta property="og:image" content="http://pensacolavoice.com/wp-content/uploads/2017/05/pop-1024x512.jpg" />
<meta property="og:image:secure_url" content="https://i1.wp.com/pensacolavoice.com/wp-content/uploads/2017/05/pop-1024x512.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://pensacolavoice.com/wp-content/uploads/2017/05/pop-1024x512.jpg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />

<!-- BEGIN GADWP v4.8.1.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
        
            //Track Downloads
            $('a').filter(function() {
                return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });

            //Track Mailto
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            
            //Track Outbound Links
            $('a[href^="http"]').filter(function() {
                if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*)(\?.*)?$/)){
                    if (this.href.indexOf('pensacolavoice.com') == -1) return this.href;
                }
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
		    		                });
})(jQuery);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-61922841-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Tracking -->

</head>
<body class="single single-post postid-7133 single-format-standard custom-background two_col_left two-columns">



<div id="container" class="container_16">
    
    
        <div id="header">
    	
        <a href="http://pensacolavoice.com" id="header_img_link" title="Go back to the front page"><img src="http://pensacolavoice.com/wp-content/themes/graphene/images/headers/flow.jpg" alt="" width="960" height="198" class="header-img" /></a>        	       
        		
                
		    </div>
    <div id="nav">
                <div id="header-menu-wrap" class="clearfix">
			<ul id="header-menu" class="menu clearfix"><li id="menu-item-2258" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://pensacolavoice.com/about-us"><strong>About Us</strong></a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://pensacolavoice.com/archives/category/front"><strong>Front Page</strong></a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://pensacolavoice.com/archives/category/national"><strong>National</strong></a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-ancestor"><a href="http://pensacolavoice.com/archives/category/community"><strong>Community</strong></a>
<ul class="sub-menu">
	<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://pensacolavoice.com/archives/category/entertainment">Entertainment</a></li>
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://pensacolavoice.com/archives/category/community-calendar">Community Calendar</a></li>
</ul>
</li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://pensacolavoice.com/archives/category/business"><strong>Business</strong></a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://pensacolavoice.com/archives/category/health"><strong>Health</strong></a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://pensacolavoice.com/archives/category/editorial"><strong>Editorial</strong></a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://pensacolavoice.com/archives/category/religion"><strong>Religion</strong></a></li>
<li id="menu-item-322" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://pensacolavoice.com/contact"><strong>Contact</strong></a></li>
<li id="menu-item-3855" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://pensacolavoice.com/print-editions"><strong>PV Print Editions</strong></a></li>
</ul>            
            <div class="clear"></div>
            
			            
                    
        </div>
		
                
        <div class="menu-bottom-shadow">&nbsp;</div>


        
    </div>

    
    <div id="content" class="clearfix hfeed">
                
                
        <div id="content-main" class="clearfix grid_11">
        
	
	<div class="post-nav clearfix">
		<p class="previous">&laquo; <a href="http://pensacolavoice.com/archives/7130" rel="prev">How The Mainstream Media Is  Helping Russia</a></p>
		<p class="next-post"></p>
			</div>
	        
<div id="post-7133" class="clearfix post post-7133 type-post status-publish format-standard hentry category-front">
	
		
	<div class="entry clearfix">
    	
                    	<div class="date updated alpha ">
        	<span class="value-title" title="2017-05-24T19:24" />
            <p class="default_date">
            	<span class="month">May</span>
                <span class="day">24</span>
                            </p>
                    </div>
    		
                
                
                
		        <h1 class="post-title entry-title">
			Shining Stars Receive Presidential  Lifetime Achievement Award			        </h1>
		
				<div class="post-meta clearfix">
			
									<span class="printonly">Categories: </span>
			<p class="meta_categories"><a href="http://pensacolavoice.com/archives/category/front" rel="category tag">Front Page</a></p>
						
						            
                        			
									
														
			<p class="printonly"><em>May 24, 2017</em></p>			
					</div>
		
				<div class="entry-content clearfix">
							
										
						<p><a href="http://pensacolavoice.com/wp-content/uploads/2017/05/pop.jpg"><img class="aligncenter size-large wp-image-7134" src="http://pensacolavoice.com/wp-content/uploads/2017/05/pop-1024x512.jpg" alt="pop" width="1024" height="512" /></a></p>
<p>&nbsp;</p>
<p class="p1">Saturday evening at the Whitewater Creek Country Club in Fayetteville, Georgia, four of Pensacola’s Shining Stars received the Barack Obama Presidential Lifetime Achievement Award. Jacqueline Miles, Publisher of The Gulf Coast Voice, received the award for Media; Former Chief of Police David Alexander III received the award for Law Enforcement; Apostle Samuel Beasley of Living Word Holy Church and Bishop Donice Brown of Ward Temple Church received the awards for Ministry.<span class="Apple-converted-space">  </span>Hosted by Excel CDC, Dr. Janice Crenshaw, the Awards were presented by Dr. Jacqueline Mohair of the Trinity Girls Network.</p>
<p class="p1">The evening opened with a welcome and purpose by Dr. Janice Crenshaw.<span class="Apple-converted-space">  </span>Invocation was given by Dr. Jacquelyn Ponder, followed by a Proclamation given by Mayor Edward Johnson of Fayetteville, Georgia.</p>
<p class="p1">Afterwards Grace was spoken by Bishop John Crenshaw and guests were served an intriguing dinner of baked chicken and salmon, Italian green beans, sautéed red potatoes and rolls. Deserts consisted of red velvet cake, chocolate supreme cake, cheesecake and apple pie.</p>
<p class="p1">Other recipients included: Athletics-LaJean Gould, Wyomia Tyus, Aviation-Julius Alexander, Captain Ozzie Ross, Major E. Donnel Smith; Business-Jim Okula, Joseph B. Washington; Education-Barbara Bankston, Dr. Barbara Bryan (Higher Education),Brenda Beasley, Dr. Joyce Dumas, Dr. Lori James, Robin Carr Johnson, Jacqueline Stephens, Delores Strawbridge, Dr. Fairest Hill; Media-Morgan Dukes; Military Services-Dr. Sharon Cole(Healthcare); Ministry-Bishop Clayton Johnson, Bishop David Randolph (Military Services).</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="http://pensacolavoice.com/archives/7133" data-num-posts="10" data-width="450" data-colorscheme="light"></div>			
						
						
		</div>
		
				<div class="entry-footer clearfix">
										<p class="post-tags">This post has no tag</p>
						
						
					</div>
	</div>
</div>


<p class="printonly"><span class="printonly url"><strong>Permanent link to this article: </strong><span>http://pensacolavoice.com/archives/7133</span></span></p>
            <div class="post adsense_single clearfix" id="adsense-ad-1">
                            </div>
            		









	<div id="comment-form-wrap" class="clearfix">
								<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/archives/7133#respond" style="display:none;">Cancel reply</a></small></h3>
									<p class="must-log-in">You must be <a href="http://pensacolavoice.com/wp-login.php?redirect_to=http%3A%2F%2Fpensacolavoice.com%2Farchives%2F7133">logged in</a> to post a comment.</p>												</div><!-- #respond -->
				</div>
    

            
  
    </div><!-- #content-main -->
    
    	
    
<div id="sidebar1" class="sidebar grid_5">

	
    <div id="search-2" class="sidebar-wrap clearfix widget_search"><form id="searchform" class="searchform" method="get" action="http://pensacolavoice.com">
    <p class="clearfix default_searchform">
        <input type="text" name="s" 
        	onblur="if (this.value == '') {this.value = 'Search';}" 
            onfocus="if (this.value == 'Search') {this.value = '';}" 
            value="Search" />
        <button type="submit"><span>Search</span></button>
    </p>
    </form></div><div id="social-widget-3" class="sidebar-wrap clearfix Social_Widget"><h3>Follow Us!</h3><div class="socialmedia-buttons smw_left"><a href="http://www.facebook.com/pages/Pensacola-Voice/197802246911264" rel="nofollow" target="_blank"><img width="32" height="32" src="http://pensacolavoice.com/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://twitter.com/#!/PensacolaVoice" rel="nofollow" target="_blank"><img width="32" height="32" src="http://pensacolavoice.com/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="mailto: info@pensacolavoice.com" rel="nofollow" target="_blank"><img width="32" height="32" src="http://pensacolavoice.com/wp-content/plugins/social-media-widget/images/default/32/email.png" 
				alt="Follow Us on E-mail" 
				title="Follow Us on E-mail" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></div><div id="ra-fb-lb" class="sidebar-wrap clearfix RAFacebookLikeBox_ra_fb_likebox_widget"><h3>Pensacola Voice</h3>		<iframe 
		src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FThe-Pensacola-Voice%2F197802246911264&amp;
		width=200&amp;
		height=700&amp;
		colorscheme=light&amp;
		show_faces=true&amp;
		border_color=%23&amp;
		stream=true&amp;
		header=true&amp;
		"
		scrolling="no" 
		frameborder="0" 
		style="border:none; overflow:hidden; width:200px; height:700px;">
		</iframe>
		<small >
			<a href="http://www.ecafechat.com">By: Rashid Azar</a>
		</small>

	</div><div id="categories-2" class="sidebar-wrap clearfix widget_categories"><h3>Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="83">Book Review</option>
	<option class="level-0" value="8">Business</option>
	<option class="level-0" value="10">Classified</option>
	<option class="level-0" value="4">Community</option>
	<option class="level-0" value="6">Community Calendar</option>
	<option class="level-0" value="9">Editorial</option>
	<option class="level-0" value="82">Education</option>
	<option class="level-0" value="7">Election 2012</option>
	<option class="level-0" value="1">Entertainment</option>
	<option class="level-0" value="3">Front Page</option>
	<option class="level-0" value="5">Health</option>
	<option class="level-0" value="86">Lifestyles</option>
	<option class="level-0" value="11">National</option>
	<option class="level-0" value="91">Opinion</option>
	<option class="level-0" value="90">Political</option>
	<option class="level-0" value="14">Print Edition</option>
	<option class="level-0" value="13">Religion</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://pensacolavoice.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="archives-3" class="sidebar-wrap clearfix widget_archive"><h3>Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://pensacolavoice.com/archives/date/2017/05'> May 2017 </option>
	<option value='http://pensacolavoice.com/archives/date/2017/04'> April 2017 </option>
	<option value='http://pensacolavoice.com/archives/date/2017/03'> March 2017 </option>
	<option value='http://pensacolavoice.com/archives/date/2017/02'> February 2017 </option>
	<option value='http://pensacolavoice.com/archives/date/2017/01'> January 2017 </option>
	<option value='http://pensacolavoice.com/archives/date/2016/12'> December 2016 </option>
	<option value='http://pensacolavoice.com/archives/date/2016/11'> November 2016 </option>
	<option value='http://pensacolavoice.com/archives/date/2016/10'> October 2016 </option>
	<option value='http://pensacolavoice.com/archives/date/2016/09'> September 2016 </option>
	<option value='http://pensacolavoice.com/archives/date/2016/08'> August 2016 </option>
	<option value='http://pensacolavoice.com/archives/date/2016/07'> July 2016 </option>
	<option value='http://pensacolavoice.com/archives/date/2016/06'> June 2016 </option>
	<option value='http://pensacolavoice.com/archives/date/2016/05'> May 2016 </option>
	<option value='http://pensacolavoice.com/archives/date/2016/04'> April 2016 </option>
	<option value='http://pensacolavoice.com/archives/date/2016/03'> March 2016 </option>
	<option value='http://pensacolavoice.com/archives/date/2016/02'> February 2016 </option>
	<option value='http://pensacolavoice.com/archives/date/2016/01'> January 2016 </option>
	<option value='http://pensacolavoice.com/archives/date/2015/12'> December 2015 </option>
	<option value='http://pensacolavoice.com/archives/date/2015/11'> November 2015 </option>
	<option value='http://pensacolavoice.com/archives/date/2015/10'> October 2015 </option>
	<option value='http://pensacolavoice.com/archives/date/2015/09'> September 2015 </option>
	<option value='http://pensacolavoice.com/archives/date/2015/08'> August 2015 </option>
	<option value='http://pensacolavoice.com/archives/date/2015/07'> July 2015 </option>
	<option value='http://pensacolavoice.com/archives/date/2015/06'> June 2015 </option>
	<option value='http://pensacolavoice.com/archives/date/2015/05'> May 2015 </option>
	<option value='http://pensacolavoice.com/archives/date/2015/04'> April 2015 </option>
	<option value='http://pensacolavoice.com/archives/date/2015/03'> March 2015 </option>
	<option value='http://pensacolavoice.com/archives/date/2014/12'> December 2014 </option>
	<option value='http://pensacolavoice.com/archives/date/2014/11'> November 2014 </option>
	<option value='http://pensacolavoice.com/archives/date/2014/10'> October 2014 </option>
	<option value='http://pensacolavoice.com/archives/date/2014/09'> September 2014 </option>
	<option value='http://pensacolavoice.com/archives/date/2014/08'> August 2014 </option>
	<option value='http://pensacolavoice.com/archives/date/2014/07'> July 2014 </option>
	<option value='http://pensacolavoice.com/archives/date/2014/06'> June 2014 </option>
	<option value='http://pensacolavoice.com/archives/date/2014/05'> May 2014 </option>
	<option value='http://pensacolavoice.com/archives/date/2014/04'> April 2014 </option>
	<option value='http://pensacolavoice.com/archives/date/2014/03'> March 2014 </option>
	<option value='http://pensacolavoice.com/archives/date/2014/02'> February 2014 </option>
	<option value='http://pensacolavoice.com/archives/date/2014/01'> January 2014 </option>
	<option value='http://pensacolavoice.com/archives/date/2013/12'> December 2013 </option>
	<option value='http://pensacolavoice.com/archives/date/2013/11'> November 2013 </option>
	<option value='http://pensacolavoice.com/archives/date/2013/10'> October 2013 </option>
	<option value='http://pensacolavoice.com/archives/date/2013/09'> September 2013 </option>
	<option value='http://pensacolavoice.com/archives/date/2013/08'> August 2013 </option>
	<option value='http://pensacolavoice.com/archives/date/2013/07'> July 2013 </option>
	<option value='http://pensacolavoice.com/archives/date/2013/06'> June 2013 </option>
	<option value='http://pensacolavoice.com/archives/date/2013/05'> May 2013 </option>
	<option value='http://pensacolavoice.com/archives/date/2013/04'> April 2013 </option>
	<option value='http://pensacolavoice.com/archives/date/2013/03'> March 2013 </option>
	<option value='http://pensacolavoice.com/archives/date/2013/02'> February 2013 </option>
	<option value='http://pensacolavoice.com/archives/date/2013/01'> January 2013 </option>
	<option value='http://pensacolavoice.com/archives/date/2012/11'> November 2012 </option>
	<option value='http://pensacolavoice.com/archives/date/2012/10'> October 2012 </option>
	<option value='http://pensacolavoice.com/archives/date/2012/09'> September 2012 </option>
	<option value='http://pensacolavoice.com/archives/date/2012/08'> August 2012 </option>
	<option value='http://pensacolavoice.com/archives/date/2012/07'> July 2012 </option>
	<option value='http://pensacolavoice.com/archives/date/2012/06'> June 2012 </option>
	<option value='http://pensacolavoice.com/archives/date/2012/05'> May 2012 </option>
	<option value='http://pensacolavoice.com/archives/date/2012/04'> April 2012 </option>
	<option value='http://pensacolavoice.com/archives/date/2012/03'> March 2012 </option>
	<option value='http://pensacolavoice.com/archives/date/2012/02'> February 2012 </option>
	<option value='http://pensacolavoice.com/archives/date/2012/01'> January 2012 </option>

		</select>
</div>    
        
    
</div><!-- #sidebar1 -->    
    
</div><!-- #content -->



<div id="footer" class="clearfix">
    
        <div id="copyright">
    	<h3>Copyright</h3>
		            <p>
            &copy; 2017 .            </p>
                
        
    	    </div>

		<div class="footer-menu-wrap">
    	<ul id="footer-menu" class="clearfix">
			<li id="menu-item-2258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2258"><a href="http://pensacolavoice.com/about-us">About Us</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13"><a href="http://pensacolavoice.com/archives/category/front">Front Page</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://pensacolavoice.com/archives/category/national">National</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-ancestor menu-item-8"><a href="http://pensacolavoice.com/archives/category/community">Community</a>
<ul class="sub-menu">
	<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://pensacolavoice.com/archives/category/entertainment">Entertainment</a></li>
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://pensacolavoice.com/archives/category/community-calendar">Community Calendar</a></li>
</ul>
</li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="http://pensacolavoice.com/archives/category/business">Business</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://pensacolavoice.com/archives/category/health">Health</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://pensacolavoice.com/archives/category/editorial">Editorial</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://pensacolavoice.com/archives/category/religion">Religion</a></li>
<li id="menu-item-322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322"><a href="http://pensacolavoice.com/contact">Contact</a></li>
<li id="menu-item-3855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3855"><a href="http://pensacolavoice.com/print-editions">PV Print Editions</a></li>
                    	<li class="menu-item return-top"><a href="#">Return to top</a></li>
                    </ul>
    </div>
    	
        <div id="developer" class="grid_7">
        <p>
        Powered by <a href="http://www.geometricbox.com/wordpress-support-help-phone-number/">WordPress Support</a> and <a href="http://www.graphene-theme.com/">Graphene Theme</a>. <a target="_blank" style="color :#191616;"href="http://www.antivirustechnicalsupport.net/" >Antivirus Support</a>
        </p>

	    </div>
        
    </div><!-- #footer -->


</div><!-- #container -->


<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://pensacolavoice.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/pensacolavoice.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://pensacolavoice.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201722'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://pensacolavoice.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://pensacolavoice.com/wp-includes/js/comment-reply.min.js?ver=4.3.11'></script>
<style type="text/css"></style>	<div style="display:none">
	</div>
	<!--[if IE 8]>
    <script type="text/javascript">
        (function($) {
            var imgs, i, w;
            var imgs = document.getElementsByTagName( 'img' );
            maxwidth = 0.98 * $( '.entry-content' ).width();
            for( i = 0; i < imgs.length; i++ ) {
                w = imgs[i].getAttribute( 'width' );
                if ( w > maxwidth ) {
                    imgs[i].removeAttribute( 'width' );
                    imgs[i].removeAttribute( 'height' );
                }
            }
        })(jQuery);
    </script>
    <![endif]-->
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=197802246911264&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='http://stats.wp.com/e-201722.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.6.1',blog:'91535427',post:'7133',tz:'-5',srv:'pensacolavoice.com'} ]);
	_stq.push([ 'clickTrackerInit', '91535427', '7133' ]);
</script>
</body>
</html>